Version 1.403

Que fait-il, a quoi sert-il?
Message
Auteur
Avatar de l’utilisateur
Remy
Administrateur du site/Developpeur
Messages : 352
Inscription : lun. janv. 17, 2011 6:10 pm
Localisation : 40km est de Lyon
Contact :

Version 1.403

#1 Message par Remy » mar. janv. 21, 2014 3:18 pm

Bonjour a tous, je profite de cette nouvelle version pour y joindre tous mes meilleurs vœux en cette nouvelle année 2014.
cette nouvelle version corrige quelques petits bug et apporte quelques petites améliorations :
- correctif modbus et gestion des valeur négative et nombre réel avec les déclenchements (ex : pour consigne dégivrage PAC)
- ajout envoi mail authentifié / SSL (voir Wiki pour les détails)
toujours au même endroit : http://logisdom.fr/downloads/

J'attends vos retours

Rémy.

Avatar de l’utilisateur
Serge67
Beta-Testeur
Messages : 165
Inscription : mar. janv. 18, 2011 5:38 pm
Localisation : Alsace, 35Km de Strasbourg
Contact :

Re: Version 1.403

#2 Message par Serge67 » mer. févr. 12, 2014 9:52 pm

Bonsoir Rémy et les LogisDomien,

Je viens de m'apercevoir que la fonction recherche capteur 1-wire ne fonctionne plus avec cette version, avec n'importe quelle configuration de recherche. Pour trouver un nouveau capteur, il faut relancer LogisDom et seulement au démarrage il les trouve.

Je ne sais pas si le problème est seulement sous le HA7S ou sur le HA7net également?

Sinon cette version fonctionne à merveille et même en écriture Modbus vers ma PAC.

Merci Rémy.

Bonne soirée à tous

Serge

Avatar de l’utilisateur
Remy
Administrateur du site/Developpeur
Messages : 352
Inscription : lun. janv. 17, 2011 6:10 pm
Localisation : 40km est de Lyon
Contact :

Re: Version 1.403

#3 Message par Remy » lun. févr. 17, 2014 9:40 pm

en effet ... je vais m'en occuper ... en attendant, il suffit de cliquer sur pause et play dans le HA7S pour que la recherche se relance.

moriss
Messages : 174
Inscription : ven. nov. 11, 2011 9:19 pm

Re: Version 1.403

#4 Message par moriss » lun. févr. 24, 2014 10:39 pm

Ok installé aussi
jusque la RAS

Ernest
Messages : 6
Inscription : ven. mars 08, 2013 10:04 pm

Re: Version 1.403

#5 Message par Ernest » sam. mars 08, 2014 10:20 am

Bonjour Rémy

Impossible de télécharger la nouvelle version.
En cliquant sur le lien : http://logisdom.fr/downloads/ le répertoire qui s'affiche est vide

A+

Avatar de l’utilisateur
Remy
Administrateur du site/Developpeur
Messages : 352
Inscription : lun. janv. 17, 2011 6:10 pm
Localisation : 40km est de Lyon
Contact :

Re: Version 1.403

#6 Message par Remy » sam. mars 08, 2014 12:55 pm

Oui en effet, les fichiers ont disparus, je les ai remis.

Répondre